LISTSERV at the University of Georgia
Menubar Imagemap
Home Browse Manage Request Manuals Register
Previous messageNext messagePrevious in topicNext in topicPrevious by same authorNext by same authorPrevious page (May 2006, week 4)Back to main SAS-L pageJoin or leave SAS-L (or change settings)ReplyPost a new messageSearchProportional fontNon-proportional font
Date:         Mon, 22 May 2006 14:54:30 +0200
Reply-To:     Andre Wielki <wielki@INED.FR>
Sender:       "SAS(r) Discussion" <SAS-L@LISTSERV.UGA.EDU>
From:         Andre Wielki <wielki@INED.FR>
Subject:      Re: No Macros Executing after Installation of Service Pack 4 for
              Windows
Comments: To: Connor <jboland@NYISO.COM>
In-Reply-To:  <1148300116.571481.15230@38g2000cwa.googlegroups.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Connor, 718 %let a=saswork.étude; 719 %let b=abcdefghijklmnopqrstuvwxyz._0123456789; 720 %put %verify(&a,&b); 9

As you see the autocall library of Sas v9.1.3. sp4 exist well as %verify is a macro of this library

with of course /* Setup the SAS System autocall library definition */ -SET SASAUTOS ( "!sasroot\core\sasmacro" "!sasext0\eis\sasmacro" "!sasext0\graph\sasmacro" "!sasext0\iml\sasmacro" "!sasext0\stat\sasmacro" ) in the cfg Sas constructed file!

HTH Andre

Connor a écrit : > Installed service pack 4 . > > Am running SAS 9.1.3 on windows xp professional. > > None of macros in SASV9.cfg autocall libraries are being resolved. > > /* Setup the SAS System autocall library definition */ > -SET SASAUTOS > > If anyone has had this problem and resolved it please advise. > > Thanks > >

-- Andre Wielki INED (Institut National d'Etudes Démographiques) 133 Boulevard Davout 75980 Paris Cedex 20 33 (0) 1 56 06 21 54 FRANCE


Back to: Top of message | Previous page | Main SAS-L page