LISTSERV at the University of Georgia
Menubar Imagemap
Home Browse Manage Request Manuals Register
Previous messageNext messagePrevious in topicNext in topicPrevious by same authorNext by same authorPrevious page (May 2008, week 4)Back to main SAS-L pageJoin or leave SAS-L (or change settings)ReplyPost a new messageSearchProportional fontNon-proportional font
Date:         Tue, 27 May 2008 05:36:18 -0700
Reply-To:     Don <dmorgan@ROCKETMAIL.COM>
Sender:       "SAS(r) Discussion" <SAS-L@LISTSERV.UGA.EDU>
From:         Don <dmorgan@ROCKETMAIL.COM>
Organization: http://groups.google.com
Subject:      Re: COM object in web services
Comments: To: sas-l@uga.edu
Content-Type: text/plain; charset=ISO-8859-1

I could be wrong, But I think you will (at a minimum) need SAS Integrated Technologies on the Web Server.

Don - AB3BO

On May 27, 8:14 am, frederick.raym...@gmail.com wrote: > Dear Readers, > > I've created a web service in witch I've added the COM objects > references (via the solution explorer). Those references are used to > connect and query a SAS server. When I'm on localhost: no problem; but > when I have installed the web service on a web server it did not > worked (System.Runtime.InteropServices.COMException (0x80040154)) > > Unlike the Form application there is no "Isolated" properties (when > right click on the references) to set when building a web service. I > can not install SAS on the web server and I would rather avoid to > register the COM object manually. > > If you have any kind of beginning of solution it would be warmly > welcome. > > Thanks a lot for you attention. > > Regards, > > Frederick


Back to: Top of message | Previous page | Main SAS-L page