LISTSERV at the University of Georgia
Menubar Imagemap
Home Browse Manage Request Manuals Register
Previous messageNext messagePrevious in topicNext in topicPrevious by same authorNext by same authorPrevious page (December 2009, week 1)Back to main SAS-L pageJoin or leave SAS-L (or change settings)ReplyPost a new messageSearchProportional fontNon-proportional font
Date:   Mon, 7 Dec 2009 11:11:16 -0500
Reply-To:   Chris Brooks <Chris.Brooks@ONS.GOV.UK>
Sender:   "SAS(r) Discussion" <SAS-L@LISTSERV.UGA.EDU>
From:   Chris Brooks <Chris.Brooks@ONS.GOV.UK>
Subject:   Re: SAS on Linux (found somewhere else )

On Sun, 6 Dec 2009 11:32:47 -0800, SAS_learner <proccontents@GMAIL.COM> wrote:

>Hello all , >Some body wrote me > >"I am trying to install sas 9.0 on linux type Ubentu 9.1 through wine >software but i am getting error "configuration file sasv9.cfg" is >unreadable. > > Can somebody tell me is sas 9.0 is campatible for linux or which other sas >version is compatible for linux". > >Thanks >SL

I looked into running SAS on LINUX a year or so ago and from what I recall SAS is only officially supported on Red Hat and SUSE, not on Ubuntu. It was also so hedged around with caveats about which versions of the distros would work with which SAS products that we gave up on the idea as too unreliable for production use.

The support situation may have changed since then but I'd recommend putting in a support call to check.

Chris Brooks SAS Technical Lead Office for National Statistics United Kingdom


Back to: Top of message | Previous page | Main SAS-L page